Slow 1:1 previews in Lightroom

Started Jul 12, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
ashley karyl
Regular MemberPosts: 413
Like?
Slow 1:1 previews in Lightroom
Jul 12, 2012

I have a mid 2010 8 Core Mac Pro maxed out with 32 gigs of Ram and for the most part it works well, however I find that 1:1 previews in Lightroom tend to be slow, even though I have the preferences set to never discard the previews that are built at time of import.

In theory it should be super fast to preview full size images just like in Bridge, which is instant and the strange thing is that if I purge the cache inside Lightroom it immediately works much faster but only for a short while before going slow again. I also see that some random images will appear in a flash while others really drag.

Generally speaking if I click on an image in the Development module it usually takes about 3 seconds before the Loading message disappears and then when I try to enlarge it another 2-4 seconds passes before it is clear. Most of my files are 16MP from the 1DsII but the few images I have from the D800 are clearly more work. My gut feeling is that the problem is down to a software bug leading to corrupt preview images rather than a hardware issue unless somebody knows of a magic solution. I don't have any SSD installed.

I experienced this with Lightroom 3 and now with version 4. Does anybody know any solutions to this?
--
http://www.nudephotopro.com/blog
http://www.ashleykaryl.com

Canon EOS-1Ds Nikon D800
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow