Exposure Issues with SEL16F28

Started Jul 10, 2012 | Discussions thread
Jerry Canon
Contributing MemberPosts: 586Gear list
Like?
Re: Exposure Issues with SEL16F28
In reply to boardsy, Jul 10, 2012

boardsy wrote:

Jerry Canon wrote:

Bruce Bowman wrote:

John Bean (UK) wrote:

Jerry Canon wrote:

Is there a trick here that I'm not doing? I always shoot RAW.

The "trick" is nothing more complicated than to learn how to meter accurately with the aid of the histogram, adjusting EV compensation appropriately. Then it doesn't really matter which lens you use.

+1... I think John's got it right. Several lenses have similar transmisivity issues to your 16mm, especially when you add filters like a polarizer or converters like the 16mm's UWA or fisheye.

How far off are your images? I haven't seen a huge error with my 16mm.
--
Bruce

-- hide signature --

They look about a stop to 1 1/2 under usually.

Using what mode - is the camera claiming they're exposed correctly and then they come out dark?

My SEL16 seems to work ok (allowing that the NEX-5 over-exposes in bright light, so -3/-7 is 0-equivalent):

Alan

-- hide signature --

I always shoot aperture priority. The camera says it's right but the images are considerably underexposed.
http://500px.com/JerryBrendle

 Jerry Canon's gear list:Jerry Canon's gear list
Sony E 50mm F1.8 OSS
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow