Lost Firewire ports in storm - need to replace them

Started Jul 7, 2012 | Discussions thread
LouCioccio
Senior MemberPosts: 1,576Gear list
Like?
Re: Lost Firewire ports in storm - need to replace them
In reply to Bill Hollinger, Jul 7, 2012

You may want to try a SMC reset, if it doesn't work the first time do it 2-3X. Please read the instructions carefuly.

SMC RESET
Shut down the computer.
Unplug the computer's power cord and all peripherals.
Press and hold the power button for 5 seconds.
Release the power button.
Attach the computers power cable.
Press the power button to turn on the computer.

PRAM RESET
Shut down the computer.

Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
Turn on the computer.

Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.

Hold the keys down until the computer restarts and you hear the startup sound for the second time.
Release the keys.

Try the above. Garnered from Apple Support forums.

Depending you can get pci cards that have Firewire ports as you have extra slots on the mother board.

Also there is another link if you want to breathe new life to that MacPro (32bit EFI) you have some options.
http://forum.netkas.org/index.php/topic,1123.0.html

I have been following this thread. I did do the firmware update that they built incase I ever come across a pair of Quad Cores and I did install a second DVD writer in the lower bay using one of the hidden two SATA ports under the fan.

Anyway let the community know what happens.

Ciao,
Lou Cioccio

 LouCioccio's gear list:LouCioccio's gear list
Olympus E-30 Nikon D7000 Nikon AF Nikkor 50mm f/1.8D Nikon AF Nikkor 85mm f/1.8D Olympus Zuiko Digital ED 50-200mm 1:2.8-3.5 SWD +2 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow