Abnormally high amount of noise from 7D? (with video sample)

Started Jul 7, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
freejak
New MemberPosts: 5
Like?
Abnormally high amount of noise from 7D? (with video sample)
Jul 7, 2012

Purchased a used 7D recently and noticed right away that the video I was shooting was extremely noisy at low ISOs (100-600). From what I've read it seems like some noise is normal in darker, dimly lit areas which is fine but the amount of noise I was seeing even at ISO 200 was unacceptable.

I saw some videos on Youtube and Vimeo where 7D owners did ISO tests with the lens cap on at various settings so I decided to do the same. The creators of the videos did not explain how they adjusted their clips to bring out the noise so I simply applied an auto level effect in Premiere to each ISO. The result was really disappointing. At 100 ISO I have almost 20-30 times more noise than in the other clips at the same setting.

I uploaded the clip to vimeo here: https://vimeo.com/45344004

Here's the clip I compared against: https://vimeo.com/10473734

FYI, ALO and HTP are both disabled. I'm using the technicolor cinestyle picture style.

Can someone take a look and let me know what you think?

Any idea how much Canon will charge to repair something like this?

Canon EOS 7D
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow