Noise control only working on JPGs

Started Jul 5, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Douglas69
Junior MemberPosts: 31Gear list
Like?
Noise control only working on JPGs
Jul 5, 2012

I shot a wedding a few weeks ago where the priest insisted on no flash. OK so he also turned off the interior lighting! I wouldn't have worried with my D700 but I sold it to get a D800 and the new camera hadn't arrived so I used my D7000.

Noise has never really bothered me with FF sensor. Even at ISO 3200. Using ISO 1600 setting with the D7000 and shooting RAW I expected similar performance.

I was alarmed to discover noise like high speed film used to produce. Previously I only used the 7000 for video clips and wasn't aware it didn't apply noise control to RAW images, only JPEGs.

After I discovered the noise being exceptionally bad, I started doing some tests and found the inbuilt noise control worked very well when set to high - even set to normal but only on jpg files, not raw.

Has anyone else found this and have you got a fix for it?

I've included clips of a picture as example of what I mean. Although the EXIF says flask was fired, it was actually switched off ... No flash used.

After experimenting I found shooting smaller images also helped.

Douglas.

 Douglas69's gear list:Douglas69's gear list
Nikon D610 Tamron SP 150-600mm F/5-6.3 Di VC USD +1 more
Nikon D700 Nikon D7000 Nikon D800
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow