7D and 24-105L - Weird AF problem

Started Jul 4, 2012 | Discussions thread
Ikeepem
Senior MemberPosts: 1,391Gear list
Like?
Re: 7D and 24-105L - Weird AF problem
In reply to Daniel Yeap, Jul 5, 2012

Daniel Yeap wrote:

Thanks for the replies.

(1) I have not tried the IS on and off. Maybe I should try that.

(2) I have set the focus to AF-ON for a long time and I guess it should be working fine with so many shots in focus :). I am still pressing the AF-ON button while pressing the shutter release. Do you think that's the problem, because I don't remember having any problem previously?

-- hide signature --

When your simultaneously pushing the AF-on and firing off the shot, it sounds like the lens doesn't have enough time to stabilize, when you only press AF-on button the lens doesn't stabilize, but will continue to focus, so if your subject is moving fast. you'll need fast shutter speed to compensate...the half press of the shutter only activates the IS so you can take the shot, try turning off the IS and take the shot of a moving subject, see what happens, remember you might need a faster shutter speed to compensate for shake, you might need to crank up your ISO, try 400 in decent day light...

'I am what I am and that's all I am' Popeye 1960. Favorite famous Hollywood celebrity. Don't have time for the rest.....

 Ikeepem's gear list:Ikeepem's gear list
Leica D-LUX 4 Panasonic Lumix DMC-TZ3 Fujifilm FinePix F200EXR Samsung TL500 Canon PowerShot S95 +42 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow