New X Pro 1 First mistake

Started Jul 3, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
abepak
Junior MemberPosts: 32
Like?
New X Pro 1 First mistake
Jul 3, 2012

Just got my X Pro 1 today and took a few test shots. I loved the image and color from the camera and the ovf was fantastic. Then I set it down for a bit to go and take care of some work that I pushed back to fiddle around with my new toy.

I came back after a bit and had to try out the x pro 1 again... I turned it on, put the camera to my eye and for the life of me, I could NOT focus on anything. It kept giving me the red square of missed focus. I thought to myself... 'Damn, is this the infamous cruddy focus that some people were talking about? Why didn't I notice this at the store?'

I set the camera down in frustration and just stared at it. Then it slowly registered in my mind. I'm sure some of you folks caught on to where this is going...

I realized that I put the cap back on after I fiddled around with it last... and forgot about it. Not used to a camera where I don't see through the lens. Boy, did I get red faced. Just glad that no one was around to here me muttering to myself about why the autofocus wasn't working. 'doh!

Other than that ::ahem:: focusing problem, I love this camera. lol

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow