Driving me CRAZY! Need Eos Utility 2.11 for mk3...

Started Jun 20, 2012 | Discussions thread
Peter Galbavy
Senior MemberPosts: 1,010
Like?
Re: Several Canon programs require original install
In reply to SDRebel, Jun 27, 2012

SDRebel wrote:

Several Canon software programs, such as EOS, require an original install of some version from the Canon disc. So, even if there is an update posted, it won't install unless you have a previsious version on your computer and properly installed.

Please read the thread before posting. There are web sites that list the (empty) registry keys required to fool the installer into working. I have been doing it like this on new PCs for years with the original disks (I have DPP 1.0 on CD amongst others!) stored away, never used.

rgds,
--
Peter Galbavy

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow