Driving me CRAZY! Need Eos Utility 2.11 for mk3...

Started Jun 20, 2012 | Discussions thread
KBStudio
Forum MemberPosts: 98Gear list
Like?
Re: I contacted canon
In reply to shooter00, Jun 26, 2012

No they aren't. I am running both and there is a significant improvement with "Compose" in 2.10.4 which is not available in 2.10.2. But 2.10.4 is only available for Mac OS. Thus, why?

 KBStudio's gear list:KBStudio's gear list
Canon EOS 5D Mark II Canon EOS 5D Mark III Sony Alpha 7R Canon EF 400mm f/5.6L USM Canon EF 17-40mm f/4.0L USM +5 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow