E-M5 IBS problem from 120mm and with 1/160 - 1/320

Started Jun 10, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
highway61
Junior MemberPosts: 26
Like?
E-M5 IBS problem from 120mm and with 1/160 - 1/320
Jun 10, 2012

I have received a E-M5 about 10 days ago. 3 days ago I received my mFT 40-150 back from Olympus (dust in the lens was removed), and after the first shots I've seen that there is a huge problem with blurred/unsharp pics between shutter speeds from 1/160 to 1/320 and zoom range from about 120mm to 150mm (80% of the pics are bad). At longer/shorter shutter speeds IBS seems to work better. I checked it with my FT 40-150, same results. With 12-50 and 14-42 II no problems.

Yesterday I was in a camera shop where they checked the cam and made pics for tests, and they say, that IBS system is working very strange.

Anyone else has the same problem in this zoom range with the same shutter speeds? Is the new IBS system not so good as Olympus says or is this a defect? Anyway, it's nothing that I can accept.

I go for holidays tomorrow, so no chance to send it in for a repair, and no E-M5 available for a replacement. And I've buyed this cam especially for this trip. I don't know if I ever will buy another Olympus cam

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow