Sony A77 "Camera Error"

Started Jun 8, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Vasvi_a100
Regular MemberPosts: 113
Like?
Sony A77 "Camera Error"
Jun 8, 2012

After what was a busy weekend of shooting nightclub photography 3 nights in a row, my A77 displayed a "Camera Error" message after taking a picture towards the end of the night. So I tried turning it off and on again, took another picture... same thing. Decided it would be best just to stop there and just put the camera down as I had taken more than enough shots anyway.

About 15 minutes later, one of my friends asked where the camera was, went to show him the problem, and it had gone back to normal.

The problem reminded me a lot of the A100 issue where an error code would be displayed. It would still capture the image but will lock up requiring the camera to be turned off and on again each shot. My A100 was repaired under an extended warranty about 2 years after i purchased it, although the report came back saying they didn't find a problem, the camera showed signs of being repaired.

Just wondering if anyone else has experienced any errors similar to this on their A77 and should I send it to Sony now or wait and see if it happens again?

-- hide signature --

Tim Vasvi
--------------
http://www.flickr.com/tim_vasvi/

Sony SLT-A77
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow