Anyone had S100 with fluttering/woodpecker sounds in video?

Started Mar 29, 2012 | Discussions thread
happypoppeye
Veteran MemberPosts: 3,726Gear list
Like?
Re: Anyone had S100 with fluttering/woodpecker sounds in video?
In reply to PanaNewbie, Jun 1, 2012

Man, this seems to be a very very weak camera build wise ...I hear and see more problems after a month of use than probably any camera I know of ...ashame

PanaNewbie wrote:

For the first 2 months the S100 was flawless, great photos, great video, etc. Then the other night started taking a video and it seemed to have trouble focusing and made a tick-tick-tick-tick sound, strange. Sounds the exact same as this person's youtube video clip:

http://www.youtube.com/watch?v=8ggKMlwJXQo

Almost sounds like a woodpecker is trapped inside of it.
Sent it off to Ontario for a fix/replacement, so we'll see what happens.

Anyone else have a similar issue, and if so, was a part simply replaced or?

-- hide signature --

http://www.wanderinground.wordpress.com
http://www.pbase.com/happypoppeye

It's almost all opinion folks, gonna have to deal with it.

Equipment: 1 Finger, an eye, a camera body and 50mm (equivalent) lens, half a brain, and a lot of money leftover to spend on using that equipment

 happypoppeye's gear list:happypoppeye's gear list
Panasonic Lumix DMC-GF3 Panasonic Lumix DMC-GM1 Panasonic Lumix G 14mm F2.5 ASPH Panasonic Lumix G Vario HD 12-32mm F3.5-5.6 Mega OIS
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow