Photoshop elements

Started May 25, 2012 | Discussions thread
mailman88
Veteran MemberPosts: 4,761Gear list
Like?
Re: You Need Camera Raw 6.2
In reply to Tuckerpup, May 25, 2012

....to convert 60D raw files. Here's the adobe link below...
http://www.adobe.com/support/downloads/detail.jsp?ftpID=4807

BUT...YOU CAN'T DOWNLOAD USING ELEMENTS 7...READ BELOW

The Camera Raw 6.2 plug-in is not compatible with versions of Photoshop earlier than Photoshop CS5, versions of Photoshop Elements earlier than Photoshop Elements 8.0, or versions of Premiere Elements earlier than 8.0.

 mailman88's gear list:mailman88's gear list
Canon EOS 30D Canon EOS 7D Canon EF 50mm f/1.8 II Canon EF 200mm f/2.8L II USM Canon EF-S 10-22mm f/3.5-4.5 USM +4 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow