Gimp 2.8 announced Locked

Started May 14, 2012 | Discussions thread
This thread is locked.
NetMage
Senior MemberPosts: 2,030Gear list
Re: Aaaahaa, you mean you're having a Windows issue!
In reply to rjjr, May 17, 2012

If you are using Windows 7 x64, that appears to be a problem since Gimp installs as x64 (64-bit) and UFraw as x86 (32-bit).

Try this:

OK, found a way to use UFraw with Gimp 2.8. Install Gimp as normal. It will install in C:\Program Files\GIMP 2. Then install UFraw, but specify install folder also as C:\Program Files\GIMP 2. It will add \UFraw. Delete that part of the path.

You should be able to open RAW files in Gimp and have UFraw come up.

-- hide signature --

-- Please remove the Quote option!
-- Why can't you edit more than once???
-- How about switching to real forum software?

 NetMage's gear list:NetMage's gear list
Canon PowerShot SD1000 Sigma DP1x Panasonic Lumix DMC-LX5 Fujifilm X10 Fujifilm X-S1 +13 more
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow