Love the X100 even though it's Sticky.

Started May 8, 2012 | Discussions thread
DRabbit
Veteran MemberPosts: 4,572Gear list
Like?
Re: Amy, have you tried...
In reply to Brian Mosley, May 15, 2012

Brian Mosley wrote:

A full reset, firmware upgrade and fresh battery?

That really sucks, I'd try everything possible to clear the fault before sending back again.

It was reset when it got to me (because no battery for 24 hours). I did try to reset it again though. Tried both batteries. Tried adjusting brightness. No go. When I look at the menu in the EVF you can see 1/2 of it is purple (bottom half). I did look it up online to see if it was a glitch and the only thing I found was someone with the same problem returned theirs for a new one.

Luckily they are close to me (in NJ - I'm in NY), so if I get it in FEDEX today they'll have it tomorrow.

Amy
--

Creativity is allowing yourself to make mistakes. Art is knowing which ones to keep.
Google+: http://gplus.to/DangRabbit
Twitter: http://twitter.com/DangRabbit
Facebook: http://www.facebook.com/DangRabbitPhotography
PAD Project: http://www.DangRabbit.com/photography/pad
Gallery: http://www.DangRabbit.com/photography

 DRabbit's gear list:DRabbit's gear list
Fujifilm FinePix X100 Leica M8 Pentax K-5 Olympus PEN E-PM1 Fujifilm X-E1 +1 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow