Adobe warns of serious vulnerabilities in Photoshop.....

Started May 9, 2012 | Discussions thread
Jimmy C
Regular MemberPosts: 457Gear list
Like?
Re: Adobe warns of serious vulnerabilities in Photoshop.....
In reply to Marcel Mutter, May 9, 2012

Here is the Adobe response for TIFF vulnerabilities.

From Adobe APSB12-11, "Adobe released a security upgrade for Adobe Photoshop CS5.5 and earlier for Windows and Macintosh. This upgrade addresses vulnerabilities that could allow an attacker who successfully exploits these vulnerabilities to take control of the affected system.

Adobe has released Adobe Photoshop CS6, which addresses these vulnerabilities. For users who cannot upgrade to Adobe Photoshop CS6, Adobe recommends users follow security best practices and exercise caution when opening files from unknown or untrusted sources."

http://www.adobe.com/support/security/bulletins/apsb12-11.html

 Jimmy C's gear list:Jimmy C's gear list
Nikon D200 Nikon D7100 Nikon AF-S DX Nikkor 35mm f/1.8G Nikon AF-S DX Nikkor 18-200mm f/3.5-5.6G IF-ED VR Sigma 17-70mm F2.8-4 DC MACRO OS HSM | C +1 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow