K-01 Bug List

Started May 5, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Bonchef
New MemberPosts: 9
Like?
K-01 Bug List
May 5, 2012

Would like to share a bug list as an attempt to confirm the issues I experienced are not specific to my copy nor user error for that matter. I am particularly concerned with #1... any owner's feedback are much appreciated.

1) using internal flash with Program the exposure seems dead-on most of the time but Tv and Av tends to be consistently 0.7-1 EV over-exposed

2) occasionally not responsive after shot - cannot replay shot, etc. pressing shutter once seems to recover from the hang-up. I suspect it might be an SD card issue, will continue to observe as I can yet to reproduce the issue consistently.

3) in Auto mode, Flash will switch from auto-flash to manual flash if I touch the flash setting in other modes and then switch back to auto

4) AE lock customization for movie mode - AF1 seems to imply half-press of shutter will also re-focus but in my case AF1/AF2 behaves the same: only AE-lock can refocus

5) (enhancement request) pre-focused shutter lag seems a tad slow

6) (enhancement request) why can't we have peaking in movie mode with manual focus

7) (enhancement request) button customization can use more flexibility - currently certain mode-specific (e.g. program shift) customization will render the button useless in non-applicable modes

Pentax K-01
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow