Canon 9500 Mk II Matte Papers - Problems - Mirky/Washed Out

Started Mar 21, 2012 | Discussions thread
Mark A. Small
Contributing MemberPosts: 576
Like?
A Solution!
In reply to Mark A. Small, May 3, 2012

After having spoken with techies at Canon & xrite AND having my printer serviced I think I have found the solution on the xrite site.

"Launch your X-Rite application to create a printer profile. When printing the test charts,use the following settings to switch off the color management:

Under the Color Matching menu select ColorSync (not Vendor Matching)

In the popup menu that appears select Generic RGB (not "Automatic"). Please note this step is critical to printing your testcharts without color management.

Set up your remaining options for paper type, output quality, resolution as usual and print the charts."

I so wish Canon made it easier to turn off color management on their printers!

I hope this saves someone the hassles I went through.

Thank you to all who tried to help!!!
--

its all about creating a place you can be yourself, and in an instant, allowing me to capture you as art...

http://www.markandrewimages.com

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow