x-trans sensor and yellow/green tint of X-Pro1

Started May 3, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
EasyClick
Regular MemberPosts: 135
Like?
x-trans sensor and yellow/green tint of X-Pro1
May 3, 2012

Hi,

Sorry if this topic was raised before but I'll ask my question all the same.

I was looking at the configuration of the X-trans color filter array compared to Bayer. We have the following filter count:

Bayer: 18 Green, 9 Red, 9 Blue (50/25/25 %)
X-Trans: 20 Green, 8 Red, 8 Blue (56/22/22%)

Would that affect Channel resolution at all? I know color balance would be adjusted automatically but wouldn't that explain why photos at high ISO (low light) seems to have a yellow/green tint compared to conventional bayer sensor? It would partly also explain why the sensor is so good at high ISO since green color is easily more reflective hence better detected than other colors (This is why they use green screen in visual effects, it's easier to light).

My question is, that 3% loss in Red and blue detectable in photos? For example, in Steve Huff photo comparison, the red and blue channel of the OMD seems to be stronger than the x-pro1 (so far I love what's coming out of the X-Pro1 but I thought I'd still raise the issue).

Thanks,

Fujifilm X-Pro1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow