Lexar CF card reader problem.

Started Apr 26, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
GluboK
Junior MemberPosts: 40
Like?
Lexar CF card reader problem.
Apr 26, 2012

Hello,

I have a quite strange problem here.

I just bought a new 32Go UDMA 7 Extreme Pro (90Mb/s) Sandisk CF card to put in my 5DII.

I generally copy my files from my CF cards using a lexar USB 2 CF card reader.

I use both PC and macbookpro.

Till now, no problem at all.

First thing I did when I received my card was to format it in my 5DII.

After a shooting this afternoon I wanted to transfer my files to my macbook (for the first time using this card).

I took the card from my 5DII and put it in my reader. The CF card reader kept disconnecting (dismounting) from my mac. No way to copy any file from the card.

I had a card with a bad sector once, generally the error occurs on just one file wich is said to be corrupted.

But now, it does it with any file.

Same on my pc, no way to copy any file. The card reader is not disconnecting from my pc though.

BUT if I choose to connect directly my 5DII via the usb cable, no problem at all to transfer my files on my pc or mac.

My card reader is working just fine with my other CF cards (2 x sandisk 30MB/s extreme III 16Go).

I just don't know what's going on.

Anyone have had the same issue here ?

Canon EOS 5D Mark II
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow