A57 overheat problems - twice in 15 minutes

Started Apr 26, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
James Hagan
New MemberPosts: 24
Like?
A57 overheat problems - twice in 15 minutes
Apr 26, 2012

No problems with A57 until this morning. Today, it has overheated twice in 15 minutes. No warning -- the video screen just goes blank and shuts down. I wasn't shooting video constantly -- I was adjusting the menu settings then doing still shots then adjusting some more then some test video of 1 minute or so per shot then more adjustments then the LCD screen just went black.

I didn't even know what had happened until I hit the menu button, which prompted a message "Internal temperature too high - please alllow it to cool down."

So I shut the camera off. Turned it on within 2 seconds, and it seems to be working fine.

So ... I'm doing a video test.

A57 is currently sitting on my desk and recording non-stop. It has been filming for 11:26 minutes and no problems as of yet. We'll see if it will go to 29 minutes as it's supposed to do. ISS = on (I understood this problem to be fixed.)

Temperature in home = 72 degrees.

Anyone else have any internal temperature messages?

Sony SLT-A57
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow