Cannot install DPP 3.11.26 on Mac 10.6.8

Started Apr 22, 2012 | Discussions thread
Bossons
Junior MemberPosts: 29
Like?
Re: Cannot install DPP 3.11.26 on Mac 10.6.8
In reply to RichardTrueman, Apr 23, 2012

Thanks Richard, was already aware that 3.11.4 is an older version of DPP, so know that this shouldn't be causing an update issue.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow