S100 early models more susceptible for a lens error...check your serial

Started Apr 17, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
juantastico
Contributing MemberPosts: 567
Like?
S100 early models more susceptible for a lens error...check your serial
Apr 17, 2012

Dear all,

I just bought a canon S100, some weeks ago, and I really like this camera.

I the past weeks I have seen several threads referring to the lens error, and to be honest this is worrying me very much, especially if this happens while on my summer holidays, for which I bought this camera.

I have been trying to see if there exists a relationship between the first models produced and the lens error.

What makes me believe that the above relation exists is that canon has recently (04-09-2012) released a firmware for the s100. However, nothing specific is mention on what this firmware is improving/fixing, only that this applies to certain models, having a “0” on the sixth digit from the left of the serial number.

All-in-all, If your s100 has a no “0” on the sixth digit or a small black marking inside the battery cover then your camera has already the new firmware. You can read this in the canon S100 product page under Driver & software.

My question:

If you had a lens error on your s100 does your camera has a “0” on the sixth digit from the left of the serial number or no black marking on the battery cover? If so we might be able to find a relationship on this annoying issue!

Thank you

-- hide signature --

Regards,

Juan

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow