Must see this....Mark III soft image!!!

Started Apr 9, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
CroWind
New MemberPosts: 22
Like?
Must see this....Mark III soft image!!!
Apr 9, 2012

5d Mark III
Canon 35mm 1.4 L
Sigma 50mm 1.4
Canon 135mm 2.0 L

Hy,

I am wedding photographer (www.megagraf.hr), and recently i buy new Mark III.

I have 5d mark II before and never have this problem, special with Canon 35mm 1.4 L.

Photo number 1 is Canon 135mm 2.0 L, and sharpness are very very good, but on photo 2 and 3 ( Canon 35mm 1.4 L f/2.0) the sharpness are terrible.
Different for photo 2 and 3 are......photo 2 have noise filter, and photo 3 not.

All image was convert from raw to jpg wit Lightroom 4.1

I know that my Canon 35mm 1.4 L lens is ok, because this problem dont have on mark II, and on low iso (160) with this lens i have wonderful result, but when i go to higer iso (640,1250,2500,5000,10000) i get terrible result.

I ll make test to record RAW and JPG from camera, and i get same result on higher iso. Problem is not lens, problem is not in raw converter, problem is in camera for my opinion.

I ll make test f1,4 - f 5,6 on higher iso, and i get soft image on f 2,8, f 3,2... ???

From this point i cant make portret from iso 1250 and more because i get soft image.

Is this firmware problem....dont know....but for now i know that i am very disappointing.

If I wait 3,5 years from 5d markII to this result, then I or Canon are crazy!!!

Canon EOS 5D Canon EOS 5D Mark II Canon EOS 5D Mark III
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow