E-M5 blurred shots - bad technique? Advice please!

Started Apr 4, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Gakuranman
Senior MemberPosts: 1,016
Like?
E-M5 blurred shots - bad technique? Advice please!
Apr 4, 2012

Okay, so I'm going back through the shots I took this afternoon and I'm finding 70% + of them have fine blurring when zoomed in 100%. This is particularly evident with the 40-150mm lens, but also in shots taken with the 25mm lens. I cannot put my finger on why as I've never had problems with the shutter speeds determined in aperture priority mode before.

As far as I'm aware, the shutter speeds should be enough to freeze the action, but it doesn't seem to be happening. Has anyone seen this sort of thing before? What can I do to isolate the cause of the problem?

I've attached some examples. I'd really appreciate feedback. If this is just bad technique, I need to learn how to avoid it. If not, I need to determine what is causing it. The lens, or the camera IBIS.

  1. 1 ISO200 25mm f/5.6 1/80s

http://twitpic.com/95k3sz

  1. 2 ISO200 25mm f/5.6 1/160s

http://twitpic.com/95k4ys

  1. 3 ISO200 40mm f/5.6 1/160s

http://twitpic.com/95k5mk

  1. 4 ISO250 15mm f/5.6 1/320s

http://twitpic.com/95k6nn

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow