Finally - the SD rolloff bug: FIXED!!!!!

Started Apr 3, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
cinefeel
Contributing MemberPosts: 860
Like?
Finally - the SD rolloff bug: FIXED!!!!!
Apr 3, 2012

I have found a fix for this problem at last, and have informed Sigma of it as well.

These images should speak for themselves. Be sure to click on 'original' for each one. The compression on DPR really screws things up and makes them look much noisier.

"SD1 Banding Fix II" is the same is "SD1 Banding Fix I", except that I have boosted the saturation in order to make the issue as clear as possible. It seems that there is a particular shift in the hues relating to shadow noise in the SD1 processing, but it can be corrected by the following settings in photoshop:

Image > Adjustments > Hue > Settings : Yellows - 15 Reds + 5

This not only appears to fix the problem, but also improves the smoothness of shadow gradations in general. The appearance of chroma noise is also lessened.

The final image I have attached, called "SD1 Fur Color Fix", shows that this solution even fixes a hidden color inaccuracy of the SD1.

Thank goodness this issue is finally resolvable! I've been working on a shoot for work and managed to find this fix at the last minute after tearing my hair out.

Sigma SD1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow