My OMD EM-5 is noisy! (part 2)

Started Apr 1, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
PolarHki
Regular MemberPosts: 339
Like?
My OMD EM-5 is noisy! (part 2)
Apr 1, 2012

As the original thread has reached the max number of 150 posts, I continue this here with a confirmation:

I'm presently in Japan and got my OMD EM-5 yesterday. The noise exists in my camera, too, and I was also surprised to hear that sound, as nobody of the reviewers has mentioned anything about it. From checking this forum, at least I know that I didn't get a "lemon", but that this seems to be a general feature. As others wrote already, this is not a big practical issue, but the noise is clearly noticeable when you are in a quiet room, and get closer to the camera for shooting.

I am using Pentax DSLR cameras too which have an in-body image stabilization (a very good one, by the way), and I never have observed any noise from it during camera operation. (Possibly a very short sound when switching the camera on and off.) Some older Fujifilm cameras with in-body image stabilization (like the S8000fd bridge camera) make a clear and much more noticeable noise than the EM-5, but only when you half-press the shutter with IS switched on.

So I would really appreciate some info on that. If this is necessary to make the improved in-body IS work in the EM-5, then I can live with it, as that IS seems to be very good indeed.

Fujifilm FinePix S8000fd
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow