DTP20 (Pulse) calibration error

Started Mar 31, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
vcelkamaja
New MemberPosts: 17
Like?
DTP20 (Pulse) calibration error
Mar 31, 2012

I have purchsed used DTP20 spectro (Pulse) and I'm not able to calibrate it. It comes together with pathfinder (having calibration patch). I'm able to use it normally while reading the tearget (e.g. with ColorPort) but the calibration doesn't work.

If I try to calibrate it there is a red double blink signal for calibration error (error 0x29 in ToolCrib5). I have tried calibration by pressing operate button as well as by SW using ToolCrib5.
What I have already tried:

  • two different firmware versions (F415, FB01) updated via ToolCrib5

  • charging battery overnight

  • replace orignal battery with new one (+ charging overnight)

Still doesn't work.

What is strange is that otherwise it works fine. So it is just the calibration process itself.

Does anybody observed the same issue? Any ideas what can be wrong?
Thanks

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow