The A65 STILL takes 8 seconds to shut off (however...)

Started Mar 30, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Gary Friedman
Regular MemberPosts: 323
Like?
The A65 STILL takes 8 seconds to shut off (however...)
Mar 30, 2012

Everyone's been impressed with the improved responsiveness of the v1.05 firmware. (Myself included!) Someone finally remembered to disable the "debug mode" flag during compile time.

But I was surprised at how quickly the camera now turns off, especially in light of all those self-tests the camera must be doing during the power-off mode. Could they have tried to fool everybody by having the lens re-focus to infinity FIRST and then play dead the rest of the time?

A quick power consumption test proves this... the camera STILL take 8 seconds to turn off completely, although it does draw about 50% of the normal operating power during this time.

This won't make anybody's pictures better, but at least it indicates that somebody was thinking back in Japan.

-Gary Friedman

(BTW, now that the book is done I sent my A77 into Sony repair to see if the flash exposure issue can be adjusted. I'll let you all know what happens...)

Nikon 1 V1 Sony SLT-A65 Sony SLT-A77
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow