problems with 1 D mark II

Started Mar 27, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
monikaroth
New MemberPosts: 3
Like?
problems with 1 D mark II
Mar 27, 2012

Hello, my name is Monika and I just upgraded from a Canon 20 D to a lightly used Canon 1 D Mark II. It has only 17,000 pics taken from it and was recently just before I got it sent to Canon for a full cleaning and service. Its in super shape and I am just trying to figure it all out.. Well I have a question that I am hoping someone can answer. When I charge the batteries and put one in I can take pics inside and the battery is fully charged. Gives me no problems. Now when I go outside and right now its maybe 50-60 degrees I can snap maybe 2-3 pics and it shuts off. So I go back inside take the battery out put it back in and it says its fully charged and I can snap more pics without any probelm. Go back outside and it does the same, I have tried it with both batteries and as soon as it hits the cool air it shuts off... ANy idea... ??? My other question is I have been playing with settings and slowy figuring it out but on the top LCD in the top right hand corner it says [1999] and it never changes any idea what that is I read in the manual what it says for that area but makes no sense since that number never changes. ANy thoughts on this??? Thanks so much

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow