X-S1 getting no RAW files in EXR mode?

Started Mar 20, 2012 | Discussions thread
MrMotivations
Junior MemberPosts: 30Gear list
Like?
Re: X-S1 getting no RAW files in EXR mode?
In reply to PAUL TILL, Mar 22, 2012

..Paul and All xs1's

I shot this shot at 6:30 AM CDT today, since I liked the flowers in that light. I shoot most al stuff in Apeture Priority mofe, regardless of camera, setting the MENU to RAW, ignoring other raw selection otpions. I have shot the x-10 as well. Now, my "technique" is to shoot first, learn EXIF data, etc. later. I mostly shoot for myself, and learn what's technical after the fact. I've not had any issues using ACDSee Pro 5, editing the RAF's as the enclosed shot was rather substantially manipulated to get the light as I remembered it, croped out the driveway, etc. The originan RAF is about 18MB. I run ACDC on a netbook, a Samsung with WIN 7, Atom processor, a read speed demon. Actually, I can't believe it even processes this stuff, but it is of interest to note that when looking at group thumbs with JPEGs and RAFs in the collection, there is a Pro5 camera icon on the lower RH corner, Nothing on the JPEGS. I have no plug ins, nor add ons. My experience with EXR is that it produces JPEGS. Might be wrong? S0, and it is supposition only, if I had taken this shot in EXR, I might have achieved the same look without processing the raw and bending so much light in post.

I get more "orb" with this camera, and none on my X-10, however. I like 'em both, and Fuji in general, as well as the other underdog, Pentax.
Dave Cardillo
Somewhere In The Dee Woods of Tennessee

-- hide signature --

MrMotivations

 MrMotivations's gear list:MrMotivations's gear list
ACDSee Pro 5
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow