SD1 ISO800 Noise

Started Mar 21, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
jbr
jbr
Regular MemberPosts: 272
Like?
SD1 ISO800 Noise
Mar 21, 2012

I am quite pleased with the colour rendition of this shot but there is some vertical noise showing up in parts of the image. This is full size with default processing in SPP except for no Noise Reduction.

If you look at the next shot of a blow up of the bottom middle of the image you will see an example of vertical noise lines or banding noise. The top left is No Crom. Noise reduction and Lum noise Reduction set to 4 in SPP, the Top Right is Noise Reduction at default and the bottom right is No Noise reduction. The colour is slightly different from the full size probably due to the screen grab.

I printed the No Noise Reduction version at 180 dpi on an epson 3880 and the vertical lines are visible in the print. Is this expected? It makes ISO 800 borderline useful.

I have seen the exact same lines in sky shots when you push contrast a fair bit. I am not used to noise in the sky as my SD14 is so clean I could allways push contrast in skies to create more dramatic shots.

Joe

Sigma SD1 Sigma SD14
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow