Cannot install lightroom 3.6 or 4

Started Mar 20, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
awatson67
Junior MemberPosts: 30Gear list
Like?
Cannot install lightroom 3.6 or 4
Mar 20, 2012

Anyone have any ideas as to why this may be?

Trying to upgrade from 3.5 which downloaded and installed fine. When try with 3.6 it gets to the extracting Adobe_Lightroom.msi, looks like its doing it but then doesn't proceed any further and the message box simply disappears.

I thought it may have been an issue with the download so thought i would trial version 4 but exactly the same thing happens.

Have tried uninstalling version 3.5 and the original 3.2 but that didn't help.

 awatson67's gear list:awatson67's gear list
Sony SLT-A77 Sony SLT-A99 Sony 70-400mm F4-5.6 G SSM Sony DT 16-50mm F2.8 SSM
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow