X100 sent back

Started Mar 15, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Jose V. Sumaquial, MD
Regular MemberPosts: 174
Like?
X100 sent back
Mar 15, 2012

I first want to say that I love my X100. Since I bought it in November, I have barely touched my Nikon 300S. It's much more portable than my DSLR and takes fantastic shots!

This past weekend (and probably some time before then), I started noticing that I was getting a lot of overexposed shots. I thought it was my technique, thinking that it probably was. But looking over my shots, the properly exposed shots were at F2 but when checking the EXIF data on the overexposed shots, they were F4 and up. I set the camera to F16 and then started to focus half way and take pictures as well. The aperture did not get smaller than the size of a pencil eraser head about 1cm.

I called Fuji this morning and they told me to send it back.

I sent it overnight and hopefully will have it back by next week.

I knew what I was getting into when I bought the X100 and I was wondering if and when I might have to send it back. I am hopeful that this will fix my problem so I do not have to send it back again.

I know people will ask. I bought the camera in November 2011. It has about 500 shutter actuations. It also has a serial # that starts with 14A.

-- hide signature --

Joe
---------------------------------------------------------------------
http://docjoe.smugmug.com

Fujifilm FinePix X100
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow