Is my HDD toast?

Started Mar 6, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
AOKH
Senior MemberPosts: 2,568Gear list
Like?
Is my HDD toast?
Mar 6, 2012

When I bought a new Dell XPS 8300 computer a few months ago (i7 2600; 16GB RAM, Radeon 5770, WIN 7 64, Intel H67 MB), I replaced the original Seagate 1.5TB HDD with a nice SDD for the OS and other programs. I then took the Seagate and another WD Green 1.5TB HDD and ran them in RAID 0 strictly for data (photo, video editing). Recently, I started getting Intel Rapid Storage errors, that the Seagate on SATA Port 2 kept going offline/removed. So I decided the drive, despite relatively new, was broken. I changed BIOS back to non-RAID state, reinstalled Win 7 64bit and removed the "faulty" HDD. Unfortunately, the WD Green drive keeps disappearing as well, usually when idling, although a simple restart will always bring it back up, and when in use, it works for the most part (although I am having some problems with irregular stalling/slowdowns during large data transfers). I triple checked the MB/SATA connectors, switched SATA ports, etc., but to no avail. It's running as a simple NTSF volume.

All WIN 7 updates installed, as well all Dell recommended drivers and latest version of Intel Rapid Storage software.

Is this drive toast as well, or am I missing something? There are no strange sounds or other obvious issues. I've had it for maybe 5 months.

Any suggestions appreciated. Thanks.
--
Regards. Anders

 AOKH's gear list:AOKH's gear list
Canon EOS 5D Mark II Canon EF 35mm f/1.4L USM Canon EF 70-200mm f/2.8L IS II USM Canon EF 24-70mm f/2.8L II USM +14 more
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow