FZ150 startup time (play mode & record mode)

Started Mar 4, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
longtalker
Forum MemberPosts: 79
Like?
FZ150 startup time (play mode & record mode)
Mar 4, 2012

Hello fellow owners of the magnificent FZ150!

I noticed that my camera takes quite a long time to start up - although the time from OFF to sound of first pic being taken is quite good (just over 2s), what takes a long time is for all features to fully "boot up" - this includes ability to start video: from OFF to (screen showing that filming has started) takes more than 6 s, which is no fun when you want to quickly grab your camera and start filming an impromptu scene.

Same goes for starting the camera in Playback Mode (which unfortunately cannot be done separately, without extending the lens): if I keep pressing the Play button after I've turned the camera on, it takes about 5 s until I see the first picture displayed on the screen.

My SD card is 10x, and the camera is otherwise very fast as we all know, but this slow startup time is really something I don't understand why it happens - do others get that as well?

Panasonic Lumix DMC-FZ150
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow