XZ-1 Panorama in PC mode and RAW file format problems

Started Feb 9, 2012 | Discussions thread
Kirppu
Regular MemberPosts: 336Gear list
Like?
Re: XZ-1 Panorama in PC mode and RAW file format problems
In reply to Kirppu, Feb 15, 2012

My reply to the technical support

"
Hi,

SD Card has been formatted and the problem only occurs with panorama RAW format images so the symptoms doesn't indicate that the SD card is broken or badly formatted. If the problem would be the SD card it would effect all the pictures not just RAW format panorama photos.

According to Olympus the newest firmware 1.4 only adds support for the VF-3 electronic view finder, so if Olympus is not hiding some facts about the firmware version 1.4 updating firmware from 1.3 to 1.4 will not fix the problem.

Altought there are possibility that last update would gone "bad" concerning the panorama part of the firmware. But this would have triggered an error message while updating the firmware so it's highly unlikely there's anything wrong with the last firmware update.

So I would like to get some more creative suggestions to fix the problem than casual firmware update.
Did technical support get the posted images to work?
"
--
Hobbyist member

 Kirppu's gear list:Kirppu's gear list
Olympus XZ-1 Olympus PEN E-PL3 Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 Panasonic Lumix G 14mm F2.5 ASPH Olympus M.Zuiko Digital 14-42mm 1:3.5-5.6 II +8 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow