Is it possible that - even - an orb-defective camera is perfect for ME???!!!

Started Feb 13, 2012 | Discussions thread
xeriwthe
Regular MemberPosts: 350
Like?
Re: Interesting!
In reply to Billx08, Feb 13, 2012

I was testing with continuous + motion. Thanks for explaining, I didn't know that about stabilizers (can require bit of time to get going)

i really wonder if there's been some change in IS. curious

one other random thing i've noticed about 1.03 is it seems to have changed synchronization of shutter button on startup, so now I need to wait until LCD is showing image before pressing shutter button. Before 1.03 I could press shutter button while screen was still black during power-up, and the camera would immediately take a shot. This exposed a bug with AE because usually the shot would be overexposed. Now the exposure always seems correct, but it takes some practice to optimize timing of pressing shutter button with start of LCD showing image.

seems at best I can capture an image about 1.5 seconds after power on. provided the lens cap isn't on, haha.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow