No! Why did I do it?

Started Feb 9, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Danielepaolo
Senior MemberPosts: 4,243
Like?
No! Why did I do it?
Feb 9, 2012

I had a problem:
i) my wife lost our trusty canon IXUS60 compact camera
ii) my 10 y.o son is starting a photography course tomorrow
iii) it is my wife's birthday next week and Valentine's Day.

Faced with this dilemma (and not wanting to pass the DSLR on to my son just yet) I went out and bought.........yes you guessed it, a X10.

Nnnnnnnnnnnnnnnnnnnnooooooooooooooooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!!

I took a test shot at work to make sure it worked. It did.

I took a test shot at home and what did I get: ORBS!

Nnnnnnnnnnnnnnnnnnnnooooooooooooooooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!!

Anyway, I'm sure we will enjoy the camera and it seems I have a veritable orb generator in my house so I will be testing out the new firmware to see the result.

Here is my orb factory. AUTO mode, full size, DR100 SOOC - I have not touched any settings, that is to follow.

-- hide signature --

Apologies if my lack of photographic knowledge is catching.

Fujifilm X10
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
Doh!New
(unknown member)
(unknown member)
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow