Alpha Channels are backwards, Help!

Started Jan 30, 2012 | Discussions thread
Silverfox63
Regular MemberPosts: 175
Like?
Solution Found!
In reply to Silverfox63, Feb 1, 2012

Just wanted to post this update in case someone else ever has this problem of inverted channels.
If you make a selection and then select---save selection.
Go to the channel pallet, double click the thumbnail on the new alpha channel
Lo and behold, up comes a Channel Options screen.
Select the Masked Areas option and everything works as it should.

For some reason, I had the Selected Areas option selected and that is what created
the inverted channel.

Thanks for all who suggested their ideas. Photoshop is weird enough to figure out and sometimes solutions are buried in very odd places.

Regards, Tom B.
--
Older, but still learning!

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow