E-P2 slight delay between pressing the shutter and the.......

Started Feb 1, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
BushmanOrig
Senior MemberPosts: 2,892Gear list
Like?
E-P2 slight delay between pressing the shutter and the.......
Feb 1, 2012

I owned the E-P2, sold it when I bought my E-PL2 and recently bought a secondhand E-P2 again.....

The 1st thing I noticed and remembered was this lag or delay between pressing the shutter and the shutter really doing its job. As always this lag happens on the worst times.....

I recalled that I knew a unique camera configuration to get rid of this delay and I set the camera. It worked and lucky I saved the configuration as a user setting.

I then tried to figure out what it is, in other words which setting release more processing power to the shutter button but just could not find it.... That makes me think it must be a combination of settings...

Any of you E-P2 owners familiar with the lag?

Best

Siegfried

-- hide signature --

Community of Photographers
http://www.photographyisfun.ch

 BushmanOrig's gear list:BushmanOrig's gear list
Olympus OM-D E-M5 Olympus E-M1 Olympus Zuiko Digital ED 50mm 1:2.0 Macro Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 Olympus M.Zuiko Digital ED 75-300mm 1:4.8-6.7 +10 more
Olympus PEN E-P2 Olympus PEN E-PL2
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow