Oly M.4/3 hot pixels (e-pl3 especially), a regular thing?

Started Jan 31, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
a hit of meth
Junior MemberPosts: 49
Like?
Oly M.4/3 hot pixels (e-pl3 especially), a regular thing?
Jan 31, 2012

I'd just like to ask if it's common to see hot pixels in Olympus sensors or their 4/3 cameras? When I say hot pixel, I mean the ones on the sensor that show up on the images as white dots.

I'm asking because I've had three different e-pl3's exhibit hot pixels in many of the images I take. The first two had them in around a third of all the images and the third one has them on slightly less than that amount and are quite easily visible upon full magnification. As far as I know they usually appear when the sensor temperature is high, usually during long exposures and high ISO settings, but on mine they show up even on lower settings with fast shutter speeds during daytime shots, which is why I'm concerned.

I know it sounds a bit like I'm pixel peeping but this has me both, annoyed and curious and I'd like to know if this is a common thing for olympus cameras or this format in general. How many of you find them in your images.

Here are two quick samples of images I took today. Both around 250-320 iso, 1/160s - 1/200s. You'll have to download and view the full images to see them.

http://www.mediafire.com/i/?vhvuro3fmkq5rgs

http://www.mediafire.com/i/?q8q92s91vo10jha

Olympus PEN E-PL3
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow