Help! Weird pixelation with older lenses on Panasonic G3

Started Jan 29, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
panikspace
Regular MemberPosts: 115
Like?
Help! Weird pixelation with older lenses on Panasonic G3
Jan 29, 2012

Hi - I’m wondering if anyone has any insight into this issue: I recently started using a G3 (2-lens kit) and am generally quite pleased with the image quality (at least of the camera, not so much the kit lenses) but I've noticed a strange issue when shooting with older manual-focus prime lenses on adapters.

I have the camera set to "shoot without lens" and everything seems to work fine, but when I recently shot some images to compare lens quality (between some cheap 2nd hand primes I’ve picked up - OM, Takumar, etc.) I noticed some obvious pixelation along edges of fine details - but ONLY on the shots taken on the manual focus prime lenses, not in the ones taken with the kit zoom lenses. No settings were changed on the camera, just switching lenses - shooting same subject, photos taken at same time and RAW files imported into Photoshop with identical settings there.

The other weird thing is that it seems to vary - it doesn’t happen all the time, or even in all parts of the frame - shots taken with the 50mm lenses at the same time don’t show it in the fine detail, but the 28mm shots do.

Anyone else experienced this? Any theories? I’ve sent an email to Panasonic New Zealand but it’s Sunday here so I’ll have to be patient!

http://www.pbase.com/anik5/image/141177521

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow