LR 3.6: Keywords Not Being Saved to DNG Files

Started Jan 10, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Odesius
Regular MemberPosts: 204
Like?
LR 3.6: Keywords Not Being Saved to DNG Files
Jan 10, 2012

LR 3.6: Keywords Not Being Saved to DNG Files
Hello,

In Lightroom 3.6, none of the keywords that I add to DNG files (Pentax K-X), along with their respective JPEG sister files created simultaneously by the camera, are being saved to the files. This is despite having "Automatically Write Changes Into XMP" selected. It also doesn't work using the two different manual save options [i.e., (1) "right click," "metadata," "write metadata to file;" and (2) "right click" "update DNG preview and metadata"].

I add the keyword(s) in the 'Keywording' component, observe what looks like an attempt to write to the file (small, fast white progress bar at top left of screen). Exit Lightroom as a precaution. Go to Windows 7 (64bit) Explorer. Refresh. No tags appear in the 'Tags' column.

However, when I do the exact same thing for solitary JPEG files (i.e., ones that were shot alone and not created in camera with a simultaneous DNG), the tags are reflected almost immediately under the 'tags' column.

I have also verified keyword presence / absence in the various files using a third party metadata software reader.

Hopefully it's something simple (and 'fixable') that I am missing. Thx in advance.

Pentax K-x
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow