tungsten light backfocusing problem with D7000 + 35mm 1.8G

Started Jan 4, 2012 | Discussions thread
Mako2011
Mako2011 MOD
Forum ProPosts: 15,051
Like?
Re: I echo bewing77's comments
In reply to ahiggins333, Jan 6, 2012

ahiggins333 wrote:

Makes sense. I would do so but other lenses require just a bit of fine tune even in daylight.

As an aside I did retest a set with AF fine tune set to off, same results.

Thank you much for giving it a try and reporting back. I spent some time going over your shots and the ones voudas provided me. I've found nothing to indicate any single setting might be at play. WB/target/fine settings/lens etc. are all different and the only common thing is the reaction to low temp lighting. I honestly have tried to reproduce it with my body and can not. I would expect some deviations are normal but in these two cases the dif is dramatic and repeatable. Live view works..PDAF does not. There is a link to the RGB meter in VF focus...you could try LV with built in flash. If those shots are also in-focus (I think they will be) then that would also rule out the metering system (LV uses the RGB meter to meter the pre-flashes when Popup flash is used). If that proves correct, I suspect a change/replacement of the AF module will solve the problem. Let us know the final out come so it can be passed along. Good Luck

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
+1New
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow