E-330 De-Mosaicing issues with LR/ACR have finally been resolved!

Started Dec 13, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
rssarma
Veteran MemberPosts: 6,400Gear list
Like?
E-330 De-Mosaicing issues with LR/ACR have finally been resolved!
Dec 13, 2011

As many here might have known, the E-330 exhibited strange de-mosaicing artefacts in ACR & Lightroom and this issue was more exacerbated when additional sharpening was applied to the files. This actually was a problem due to the way the green channel was de-mosaiced; it actually seems like the E-330 had two kind of green channels and a mismatch in reading it caused these artefacts.

Surprisingly, I was amazed by the willingness of Adobe developer Eric Chan to work with me in isolating and correcting this issue. I sent him several RAW files so that he may see this issue for himself and I'm glad to report that the issue has been corrected from LR 3.6 & ACR 6.6 onwards.

Two thumbs up to the Adobe team and this is just one more reasonI have no regrets about investing in Lightroom!

You may see the thread over here:
http://forums.adobe.com/message/3946324#3946324

-- hide signature --
 rssarma's gear list:rssarma's gear list
Nikon D700 Olympus OM-D E-M5 Nikon AF Nikkor 24mm f/2.8D Nikon AF Nikkor 50mm f/1.4D Nikon AF Nikkor 85mm f/1.8D +5 more
Olympus E-3
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow