Nikon SB16 Flash and GH1

Started Nov 25, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
fastprime
Regular MemberPosts: 114Gear list
Like?
Nikon SB16 Flash and GH1
Nov 25, 2011

I posted this as a response in another thread but it was buried so I decided to start a new thread.

I've been testing out a Nikon SB16B with my GH1. In non-TTL Auto Mode(and manual) it works great on the hotshoe and with the SC17 coiled cable. I do find that I have to adjust the aperture a stop down to prevent overexposure (versus the recommended setting from the distance scale).

I also tried it with a little attachment gizmo that detects another flash and triggers the SB16 flash. The device, which is shaped like a half inch cube with a protuding light sensor housing, provides a hotshoe for the SB16 on one side and a screw thread on the opposite side for attachment to a stand/tripod. This gives me the ability to use the SB16 as a slave flash triggered by the built-in camera flash.

Unfortunately, I was unable to get this setup to work consistently. Most of the time the shots were totally dark suggesting that the shutter was out of sync. I set the camera in shutter priority and used a MF lens set to f8/f4 then starting at 1/160 and progressing to 1/25 tried a series of shots. All shots were either totally dark or towards the slower speeds very dark. I verified that both the on-camera and SB16 slave flashed on each shot. The on-camera flash was set to 0EV, forced flash, first curtain. At all times the SB16 was within the distance scale range for each aperture.

I haven't figured out why this is happening and I'd be grateful for any ideas anyone can suggest.

Panasonic Lumix DMC-GH1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow