Canon EOS Utility still not OS X Lion compatible...

Started Oct 31, 2011 | Discussions thread
casualposter
New MemberPosts: 2
Like?
Re: Canon EOS Utility still not OS X Lion compatible...
In reply to casualposter, Nov 24, 2011

...sorry haven't figured out how to add to a post...

You can also have Mac OS X Lion 10.7.2 communicate with the WFT-E4. However here I run into a problem. You can start the pairing software and start the connection wizard on the camera and you see that the camera can pair with your mac. You will have to start the software the following way...

WFTPairing/Contents/MacOS/WFTPairing

You do need to know how to set up the WFT device; however.

But this is the problem. As soon as the camera can see the computer and the computer sees the camera the actual EOS Utility is started every time. If there would be a way that the executable file I talked about in my previous post would be launched instead, we could have a solution to the lion problem.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow