D7000 JPEGs + Lightroom 3.5 = Issues

Started Nov 5, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
La Petite K
New MemberPosts: 24
Like?
D7000 JPEGs + Lightroom 3.5 = Issues
Nov 5, 2011

Hi all,

I recently invested in Lightroom 3.5 to partner with my D7000 and I was wondering if I could ask some assistance.

I shot a whole load of JPEGs at an event recently. Coming from a primarily analogue background, I slaved over the manual settings and then did some light touch ups in another program.

I imported the folder into Lightroom primarily to use it as a "collection" tool - narrow down which photos would make the final cut. I specifically changed the drop-down menu for applying presets to "none".

Lightroom, instead, promptly started messing with the exposure and saturation. Some photos show no changes, some others are so blown out its difficult to see the subject. There doesn't seem to be a consistent pattern.

It is driving me BANANAS. I don't want to go back through 100 photos to manually change each one of them BACK to the settings I chose to apply so carefully (not to mention that there'd probably be some image quality loss in that equation). There should be a way to turn this off, right? But hours of searching these forums and the web have turned up cold.

Can you help? Am I mis-using or misunderstanding the settings?

Thanks,
L.

Nikon D7000
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow