Nikon D3 This card canot be used "CHA" problem

Started Oct 17, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
bodylip
New MemberPosts: 23
Like?
Nikon D3 This card canot be used "CHA" problem
Oct 17, 2011

Hi, I know this was discussed, but I've never read about dissappearing pictures.

I have bought 2x new Lexar 4GB cards about 2 months ago, I have shot max only 4k pictures through them.

A couple days ago, I have formated the cards in camera, took a about 5 pictures and the CHA error appeared. Couldn't shoot, turning off/on the camera didn't work either.

So I tried to remove and insert back the second card. Than it seemed to be working, but the pictures where gone - the cards were empty.

I tried to continue shooting, but the same thing happened after 3-4 frames.

I have tried switching the cards in places, didn't help.

Now everything seems to be working, but I am really worried so that wouldn't happen on a payed shoot.

Anyone has any experience and solutions to this?

Thanks

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow